Technical Issues and Bugs

Page 10 of 18 Previous  1 ... 6 ... 9, 10, 11 ... 14 ... 18  Next

Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jan 16, 2012 11:30 pm

I wonder if there are any other admin controls. This is getting ridiculous.

ETA: I double-checked, I can't even see which ones you're signed up for. I am pretty frustrated by how little control admins actually have on this board.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  biakbiak on Tue Jan 17, 2012 12:06 am

It seems it might have straightened itself out!
biakbiak
biakbiak

Posts : 1454
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 17, 2012 12:11 am

I only did one thing: I turned your preference for notification of replies on and then off again. (It WAS off.) If that fixed it, at least I know what to do for other people. Don't even ask me why it should be necessary.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  eventide82 on Tue Jan 17, 2012 12:18 am

It happened again - replying in this topic meant I was watching it, same for the Golden Globes thread. I've stopped watching both of them, but it's beyond weird!
eventide82
eventide82

Posts : 1013
Join date : 2011-10-22

http://boredomaboundsbyjulia.blogspot.com

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 17, 2012 12:25 am

I just did the same thing as I tried for biakx2, eventide. Yours was switched ON, actually, but it's now off.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  blixie on Tue Jan 17, 2012 12:27 am

It is weird, and forumotion claims they fixed it on the global server level. They also recommend clearing your cookies, cache, and *then* resetting the reply preferences in your profile.

If that doesn't work, and keeps resetting to notify let us know.

blixie
Mod Squad

Posts : 1840
Join date : 2011-10-21

http://thesnarkening.forumotion.com

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 17, 2012 12:29 am

I am going to make that a sticky, blixie.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  katesti on Sat Jan 21, 2012 2:09 pm

I just had to enter a Captcha in order to post a reply to a thread. That's...weird, right?

katesti

Posts : 559
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Sat Jan 21, 2012 4:08 pm

Yes, I have never had that happen, and this is the first report. Anyone else?

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  MLIS on Sat Jan 21, 2012 6:24 pm

Testing to see.

ETA: no, I could post as usual. Using an iPad, with Safari.

MLIS

Posts : 159
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Sat Jan 21, 2012 6:36 pm

I'm not going to worry about it unless we get more reports.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  Instant Monkeys on Thu Jan 26, 2012 1:28 pm

Hey, just thought I'd report (if I can) that things are veeeeery slow right at the moment. It's taking a long while (like 30 seconds or more) for a thread to load, and I have gotten a few "502 Bad Gateway" pages (which have cleared up on a reload).

I also was logged out when I got here (I assume that's the recurring monthly blip), and once I managed to get logged in, my new posts were gone. However, I assume that's because I had to reload a couple of times before I was able to fully log in, so my "last visit" was recorded as "30 seconds ago." (Sometimes it doesn't reset all the new posts if there's not a lot of time between visits, but I don't count on that necessarily.)

Anyway, this is only for data purposes -- not a big deal unless it becomes a regular thing, which hasn't seemed to be the case. And actually, now whatever was going on seems to have cleared up and things are moving swimmingly again.
Instant Monkeys
Instant Monkeys

Posts : 1783
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Thu Jan 26, 2012 1:31 pm

Noted. Another thing I will watch but not investigate unless it starts happening a lot. (Working fine for me right now.)

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  punkysdilemma on Thu Jan 26, 2012 9:46 pm

Not a bug here, but amusingly, looks like Forumer is down again...maybe it's just me.
punkysdilemma
punkysdilemma

Posts : 1332
Join date : 2011-10-24
Age : 40
Location : Silicon Valley, CA

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Thu Jan 26, 2012 10:00 pm

*snort*
The difference is that (so far at least) this place comes back.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  punkysdilemma on Thu Jan 26, 2012 11:22 pm

It's back up now, and even more shockingly, they posted something about it in their help forums. OMG
punkysdilemma
punkysdilemma

Posts : 1332
Join date : 2011-10-24
Age : 40
Location : Silicon Valley, CA

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  pizzagirl20 on Fri Feb 03, 2012 1:05 am

I've been logged out twice this month. And I replied to a thread (the "Pretty" thread), and it automatically followed it for me. When I went back in to edit and unselect that option, there was no option for me to select. I had to go into my profile and look at the threads I was following and deselect it there.

Is this a bug that is still in the process of being fixed?
pizzagirl20
pizzagirl20

Posts : 43
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  blixie on Fri Feb 03, 2012 1:11 am

If you haven't posted for awhile (since the bug "occurred" in early January) you have to go back into your preferences/profile and set the 'Always notify me of replies' back to no, they all got flipped to yes sometime at the New Year.

Let us know if that doesn't work and it keeps subscribing you to topics/emailing replies even when reset to no.

blixie
Mod Squad

Posts : 1840
Join date : 2011-10-21

http://thesnarkening.forumotion.com

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Fri Feb 03, 2012 1:12 am

If you were logged out yesterday (and maaaybe today, I'm not sure) then it was probably the server script that they told us about already.
And I replied to a thread (the "Pretty" thread), and it automatically followed it for me. When I went back in to edit and unselect that option, there was no option for me to select.
I deliberately hid that option on the reply page because people were hitting it by accident. The only way to deselect should be on the profile area or on bottom left of the thread where it says "Stop watching this topic". I'm trying to minimize ways that people can accidentally follow threads. However, the server was having a problem last month, which has since supposedly been fixed, that caused all threads to be automatically followed. Forumotion responded to us with some instructions that you should carry out if you haven't already.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  punkysdilemma on Tue Feb 14, 2012 7:11 pm

Is Search busted? Or is there some way we can search the contents of posts? As an example I tried searching for the word "pretty" and it just returned the thread titled Pretty, though I know we've used that word in other posts.
punkysdilemma
punkysdilemma

Posts : 1332
Join date : 2011-10-24
Age : 40
Location : Silicon Valley, CA

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Feb 14, 2012 7:23 pm

Try the magnifying glass icon up top, and then Advanced Search. Also, it seems to rely on Google for searching inside of posts, but that does actually WORK. So you could just go to Google directly and type:
pretty site:thesnarkening.forumotion.com
and you'd get the same results. It does turn up plenty of instances though. Downside is that it probably doesn't work for subforums that we've asked Google not to index.

The advanced search does have a thing for "Display results as: <Posts>" and it does seem to be broken at the moment. I'm not sure if that's new or if it was always thus. I'll have Blixy ask about it (if she doesn't know the answer).

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  punkysdilemma on Tue Feb 14, 2012 8:38 pm

Yeah, I was using the Advanced search set to display posts and it was claiming no posts in the Community section match very common words.
punkysdilemma
punkysdilemma

Posts : 1332
Join date : 2011-10-24
Age : 40
Location : Silicon Valley, CA

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Feb 14, 2012 9:12 pm

Yeah, I left a note for Blixie. I don't search for words inside of posts very often, so I wouldn't know if it's always been broken or if this is a new thing. Use Google for now, and we'll find out what's going on.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  naughty zoot on Wed Feb 15, 2012 9:06 am

I'm having the hardest time accessing the "Movies At Home" thread. I keep getting a message that says "you can return to the index" which, when clicked, returns me to the index. I was able to get in the thread once yesterday by clicking on the icon for the next to last page of the thread and going from there to the last page by today I get the index message when I try to go from next to last to last page. It's been a couple of days.
naughty zoot
naughty zoot

Posts : 1103
Join date : 2011-10-21
Location : Western Mass

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  blixie on Wed Feb 15, 2012 12:13 pm

Okay, they resolved the index page issues as of Monday, but everyone should clear their cache/cookies *four to five times*. Yeah IDK, but supposedly that will do the trick. Let me know if it doesn't.

Still figuring out the search issue.

blixie
Mod Squad

Posts : 1840
Join date : 2011-10-21

http://thesnarkening.forumotion.com

Back to top Go down

Technical Issues and Bugs - Page 10 Empty Re: Technical Issues and Bugs

Post  Sponsored content


Sponsored content


Back to top Go down

Page 10 of 18 Previous  1 ... 6 ... 9, 10, 11 ... 14 ... 18  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum