Technical Issues and Bugs

Page 16 of 18 Previous  1 ... 9 ... 15, 16, 17, 18  Next

Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  naughty zoot on Wed Mar 19, 2014 12:59 pm

I noticed the same thing this morning.
naughty zoot
naughty zoot

Posts : 1103
Join date : 2011-10-21
Location : Western Mass

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  BreezyK on Wed Mar 19, 2014 1:02 pm

Yup, it's happening to me too, in Chrome.

BreezyK

Posts : 209
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Gallifrey Girl on Wed Mar 19, 2014 1:10 pm

Me too, Firefox.

Gallifrey Girl

Posts : 546
Join date : 2011-10-28

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Tabby on Wed Mar 19, 2014 2:02 pm

It just started happening for me, too. Safari on a Mac.
Tabby
Tabby

Posts : 731
Join date : 2011-10-25
Age : 59
Location : Minneapolis, Minnesota

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  mrinsouciance on Wed Mar 19, 2014 2:05 pm

Earlier this morning, yes, but right now it's working fine for me.

mrinsouciance

Posts : 726
Join date : 2011-10-25

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Mar 19, 2014 2:18 pm

(I'm monitoring this thread. If this is continuing we can start looking at submitting a bug report or whatever.)

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Binky on Wed Mar 19, 2014 5:59 pm

The ad banner thing covering the actual forum is making it very hard to participate in the most active threads, because I literally can't get into them. Just posting this message involved a very convoluted effort.
Binky
Binky

Posts : 1041
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Mar 19, 2014 6:02 pm

I actually cannot see the ads myself at all. Let me see if I can reproduce them with a fake account.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  F8kKy on Wed Mar 19, 2014 6:14 pm

Okay, this is still particle_person, incognito. I just discovered that the reason I couldn't see the ads was because I'm using the Ghostery plug-in, which blocks beacons and ad trackers and so forth. This suggests a solution for you guys: get that plug-in.

https://www.ghostery.com

If you do this, report back.

PS Does it count as double-posting if you're sockpuppeting?

F8kKy

Posts : 1
Join date : 2014-03-19

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  inversed on Wed Mar 19, 2014 7:02 pm

I use AdBlock Plus which I also recommend.

inversed

Posts : 1300
Join date : 2011-10-27
Age : 37
Location : Newcastle, UK

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Binky on Wed Mar 19, 2014 7:21 pm

I use NoScript, which meant I just saw the space where the ad was. But, I was blocked from clicking on forum content, anyway. However, posting to complain about it seems to have resolved it? Thanks for the suggestion, P_P, I'll bookmark that for if it happens again.

Also, if this was TWOP you would have been banninated for double posting, boards on boards, and not calling me a whore. Yay for it not being TWOP.

Binky
Binky

Posts : 1041
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Mar 19, 2014 7:25 pm

The ad seems to be placed by a certain Javascript, and Ghostery is blocking that Javascript. If your blocker has an option for blocking scripts, that might help too, Binky.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Binky on Wed Mar 19, 2014 11:50 pm

particle_person wrote:The ad seems to be placed by a certain Javascript, and Ghostery is blocking that Javascript. If your blocker has an option for blocking scripts, that might help too, Binky.

Bingo, that seems to have done it. I should have thought of that! Thanks.
Binky
Binky

Posts : 1041
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Apr 09, 2014 7:17 pm

I've been getting some weird PMs over the last few months and I'm a bit uncomfortable with our forum being quite so…available to other people, so I have just enabled the "Unauthorize members with less than a week registration to post external links and emails: YES" option. That means our new users are going to have to wait a week to post links and emails, but I get nervous when I receive PMs like this one:
INTERESTED IN PURCHASING THESNARKENING
From Guest To Particle_person, Today At 4:40 Pm

Hello,
I'd like to know if you're willing to sell the forum hereon TheSnarkening.forumotion.com.
I know you care deeply about the community; My goals would be to revamp the site and continue building the community to new heights. This would include creating a personalized style for the site, registering a dedicated domain, hosting the site on a private server, as well as introducing an advertising/marketing budget.

I also wanted to know if you owned the domain Snarkfest.com.
Please let me know your thoughts and I'd be happy to talk more about this with you.
Thanks,
Robert

Sender e-mail address: ERBoH@ERBoH.com
SEEMS LEGIT.

P.S. Don't worry, I can't sell it now that GOOP has taken over. She'd kill me with a $2000 blender.

ETA: I also just hid the "contact" form for external people to send emails. If people really want to talk they can make an account and let us see their IP address. ERBoH is Epic Rap Battles of History, which is here, and ERBoH.com is some kind of fan site of them here but they don't list anyone called "Robert" working for them. (Robert who? WHO KNOWS? Could totally be pxthis.)


Last edited by particle_person on Wed Apr 09, 2014 7:46 pm; edited 4 times in total

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  naughty zoot on Wed Apr 09, 2014 7:33 pm

Are we sure it isn't the pxthis chick still trying to sell her stupid book?
naughty zoot
naughty zoot

Posts : 1103
Join date : 2011-10-21
Location : Western Mass

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Author By Night on Wed Apr 09, 2014 7:44 pm

Could be a former member or something, yeah. My other thought was a scam. Either way, this makes me uncomfortable too! But thanks for not selling us out. :)

Author By Night

Posts : 107
Join date : 2013-03-17

http://author-by-night.livejournal.com

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Apr 09, 2014 7:54 pm

I'm pretty sure anyone who visits this forum has better color sense than the person who designed ERBoH.com.

ETA: Cleo says she got a similar email.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  naughty zoot on Wed May 14, 2014 2:10 pm

I'm no longer seeing the little button or whatever that lets one know there are new posts in a thread since one's last visit.
naughty zoot
naughty zoot

Posts : 1103
Join date : 2011-10-21
Location : Western Mass

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed May 14, 2014 4:12 pm

Can you make a screen shot and circle where the missing button usually is for me? I'm not missing anything that I'm noticing right now.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  naughty zoot on Wed May 14, 2014 5:00 pm

They're back now.
naughty zoot
naughty zoot

Posts : 1103
Join date : 2011-10-21
Location : Western Mass

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Carrie Ann on Mon Jun 09, 2014 11:56 am

For the last week I've been having the same problem as naughty zoot was having in May. When I come to the forum, the subforums/threads are not marked as having "new posts since last visit." Occasionally, I will still see them--maybe 20% of the time--but for the most part, it looks like no new posts have been made. I'm on Chrome, most recent version, on a PC.
Carrie Ann
Carrie Ann

Posts : 1232
Join date : 2011-10-23
Age : 38
Location : Minneapolis, MN

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jun 09, 2014 12:08 pm

Urgh, there really is nothing worse than a problem that comes and goes. Can you do the same thing I asked NZoot and make a screenshot with the places the missing thing would be circled, even though there's nothing there? I am not 100% sure I understand the problem.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Carrie Ann on Mon Jun 09, 2014 12:34 pm

Sure, you can see the regular forum page and the subforums on this shot.
Carrie Ann
Carrie Ann

Posts : 1232
Join date : 2011-10-23
Age : 38
Location : Minneapolis, MN

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jun 09, 2014 12:40 pm


_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Carrie Ann on Mon Jun 09, 2014 12:50 pm

Ha, sorry, wasn't clear in that post. The icons were there when I returned to the site after my initial post this morning. Those are the ones that have been missing most of the time I visit now.

I think that there is a pattern, in that if I come to the site in quick succession, like, within an hour or so of my last visit, the "new post" icons appear. But if I check in the morning after several hours away, for example, there are no icons that show new posts. Does that make sense?
Carrie Ann
Carrie Ann

Posts : 1232
Join date : 2011-10-23
Age : 38
Location : Minneapolis, MN

Back to top Go down

Technical Issues and Bugs - Page 16 Empty Re: Technical Issues and Bugs

Post  Sponsored content


Sponsored content


Back to top Go down

Page 16 of 18 Previous  1 ... 9 ... 15, 16, 17, 18  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum