Technical Issues and Bugs

Page 9 of 18 Previous  1 ... 6 ... 8, 9, 10 ... 13 ... 18  Next

Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  pizzagirl20 on Fri Jan 06, 2012 12:38 am

particle_person wrote:Hm. Well the easiest solution is to put some money in the Piggy Bank on Forumer to get that chat back. I funded us last time...

Well, I wasn't sure if that was going to be an option, as I didn't know that the old board was ever going to be much more than an archive.

Also, I don't know if the amount of people coming to chat now is necessarily equivalent to the cost. It seems as if people aren't necessarily as aware of chat here now?

So I guess I was just posting this to bring it to the admin's attention, as maybe a discussion about chat options would be needed.

Thanks Andy!
pizzagirl20
pizzagirl20

Posts : 43
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Fri Jan 06, 2012 12:43 am

I don't think the old board IS going to be much more than an archive, with the possible exception of chat, going by the current poll numbers. Here are the main chat options as I currently see them:

1) Use the old chat on Forumer (until such time as Forumer itself vanishes for good).
2) Make a new but locked EZ-board forum, which comes with a pay-chat, much like Forumer. EZ-board chat was used back on SF2. (To be clear, I'm not advocating moving SF to EZ-board, just abusing the system to get a chat working. ;)

Both of those cost money, so I don't see that there's much to choose between them, except that the Forumer chat is already up and running if we add some money.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Instant Monkeys on Tue Jan 10, 2012 5:00 pm

The thing about being subscribed to topic notifications by default seems to be back. I got auto-subscribed to two this afternoon. One, I might have imagined that I'd hit it by accident, but two seems unlikely.

No big deal, but just thought I'd mention it. Anybody else?
Instant Monkeys
Instant Monkeys

Posts : 1783
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 10, 2012 5:16 pm

I had one, randomly, the other day but I thought it was my own fault? I don't know. If they are having trouble on the other end with tracking people's preferences then this could be another manifestation of the weird login problem.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Instant Monkeys on Tue Jan 10, 2012 5:17 pm

Hahaha, I just got one for this thread as well. I will check my own preferences...maybe it's just me and I can just turn it off again.

OK, I looked in my preferences and "notify me of replies" was set to Yes. I turned it back to No, so maybe that'll be the end of it.
Instant Monkeys
Instant Monkeys

Posts : 1783
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 10, 2012 5:20 pm

Heh. I have this thread set to watch anyhow because I want to know about problems.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  MLIS on Tue Jan 10, 2012 5:28 pm

I had that happen this morning in another thread, and now as I reply in this one I see the "Notify me when a reply is posted" box is checked automatically.

ETA: I checked my profile and the notify me of replies option had been changed to yes, which I know I didn't do. I'm assuming it has something to do with the cookies issue. Again, not a big deal, just adding a report for troubleshooting purposes.


Last edited by MLIS on Tue Jan 10, 2012 5:31 pm; edited 1 time in total

MLIS

Posts : 159
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 10, 2012 5:31 pm

Do what Instant did and make sure your Preference hasn't been flipped back. Why it is doing this I don't know.

ETA: Yeah, I think this site is being twitchy. I'll ask Blixie if she got a response yet.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 10, 2012 6:57 pm

...aaaand it happened to me. I presume everyone will eventually get switched. I asked Blixie if she got a response from Forumotion yet and mentioned this issue.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Jan 10, 2012 11:21 pm

Blixie got this response from Forumotion about the monthly logouts:
they asked if it was still happening and said no there is nothing to do about the monthly log out, it's a "server script" and it's forumotion wide.
I think that clarifies that the MONTHLY logout is something we're going to continue to see and it's not a bug. The OTHER logouts, however, probably ARE a bug since they don't happen at the month mark. Also, blixie is going to ask about the "follow threads" bug, so we don't know what's up with that yet.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Instant Monkeys on Tue Jan 10, 2012 11:25 pm

Thanks for the detective work, guys!
Instant Monkeys
Instant Monkeys

Posts : 1783
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Red Wolf on Sun Jan 15, 2012 5:30 am

So I was logged out again. Also, over the last few days, the Notify me when a reply is posted box has been automatically ticked. I'm pretty sure I didn't do either of these things.

Still, other than those two glitches, the site is running well, which is good.

Red Wolf

Posts : 710
Join date : 2011-11-01

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Sun Jan 15, 2012 1:22 pm

Did you switch machines when you found you were logged out, or is this all in the same device? Were you connecting from the same location as always or did you log in from elsewhere (work, cafe, etc)? I am still trying to separate out mobile device logouts (which I get nearly every time) from ones that are on the same IP from a regular computer.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  mokey75 on Sun Jan 15, 2012 1:42 pm

Red Wolf wrote:So I was logged out again. Also, over the last few days, the Notify me when a reply is posted box has been automatically ticked. I'm pretty sure I didn't do either of these things.

Still, other than those two glitches, the site is running well, which is good.

I had the same thing. I was logged out on my home computer, but not at work.(I have both set to log in automatically.) And I definitely never clicked on the notify me button either, but I started randomly getting emails. They stopped, though, when I changed the setting.
mokey75
mokey75

Posts : 1289
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Red Wolf on Sun Jan 15, 2012 7:03 pm

No, this is all on my home desktop. The really strange thing is that I think it wasn't even the first time I'd visited SF in that session. I'm not sure, though.

Red Wolf

Posts : 710
Join date : 2011-11-01

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Escape on Mon Jan 16, 2012 4:13 pm

So, I figured out the notify me when a reply is posted thing... I think. I noticed I'm only getting them on topics I replied to. At the bottom of the reply box, under where you hit send is an "options" section. And the "Notify me when a reply is posted" box is checked on mine no matter what the settings are on my profile. Can that be fixed?
Escape
Escape

Posts : 250
Join date : 2011-10-21
Age : 45
Location : Raleigh, NC

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jan 16, 2012 4:27 pm

Escape, did you check your preferences (under Profile, I mean) to make sure the "Always notify me of replies" pref hasn't been (re-)checked? People were finding that Forumotion had started automatically checking that, even if you'd explicitly unchecked it before.

Beyond that, what I can do is I can gray-out the "Notify me when a reply is posted" box in case you're right about that being the issue, if people want that?

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  blixie on Mon Jan 16, 2012 4:39 pm

Yeah, everyone should double check their preferences to re-set to "no" for the replies questions, I wish there were a way to globally do that for members but I haven't found that yet.

Also Forumotion has not yet "resolved" or answered the question of why this is happening, either they're working on it, or blowing it off, not sure which as of now.

The log out thing seems not as global/uniform, thus harder to figure/fix. IDK, I've only experienced it 1) at the end/beginning of the month, which is claimed to be a security process by Forumotion that is not going away ever, and 2) every day on my work computer due to work related security settings that effect EVERY site with cookies, but once I'm in I'm logged in for the day.

My mobile device login did flake the whole first week of the year, but seems to be fine now.





blixie
Mod Squad

Posts : 1840
Join date : 2011-10-21

https://thesnarkening.forumotion.com

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Escape on Mon Jan 16, 2012 4:41 pm

I turned it off the other day when this happened. I think that check mark on the bottom when I do post is the problem. On the preferences page it says, "Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post." I think that's what is changing our preference. Can you check and see if that's what the problem is?
Escape
Escape

Posts : 250
Join date : 2011-10-21
Age : 45
Location : Raleigh, NC

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jan 16, 2012 4:57 pm

I don't know how to check it beyond listening to reports like yours, escape, but I can turn it off altogether.

ETA: Okay, it's currently turned off altogether. If you need to edit which pages you're following now (for instance, to uncheck something) go in your Profile->Topics Being Watched section and do it there. We will see if this fixes the issue.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  eventide82 on Mon Jan 16, 2012 9:29 pm

I was suddenly watching a few topics on the weekend, so I unchecked them, and this morning after replying in the Celebrity Fashion thread I got a notification of a response. I'm now suddenly watching that topic as well, so I've unchecked it in my profile. So weird.
eventide82
eventide82

Posts : 1013
Join date : 2011-10-22

http://boredomaboundsbyjulia.blogspot.com

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jan 16, 2012 10:29 pm

Tell me if any more appear(ed) after I deactivated that checkbox, eventide and everyone else.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  biakbiak on Mon Jan 16, 2012 11:24 pm

I am still getting them. I checked no on the be notify of replies in my profile but they still are coming from places that I post.
biakbiak
biakbiak

Posts : 1454
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jan 16, 2012 11:27 pm

Did you remove the ones that it already signed you up for? Go in Topics Being Watched tab on profile and make sure you turned off the ones it did before.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  biakbiak on Mon Jan 16, 2012 11:29 pm

Yes, I removed that. Though it doesn't work for me it signs me up again. I have had some luck clicking on the link in the email that says to unsubscribe but it just started again.
biakbiak
biakbiak

Posts : 1454
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 9 Empty Re: Technical Issues and Bugs

Post  Sponsored content


Sponsored content


Back to top Go down

Page 9 of 18 Previous  1 ... 6 ... 8, 9, 10 ... 13 ... 18  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum