Technical Issues and Bugs

Page 17 of 18 Previous  1 ... 10 ... 16, 17, 18  Next

Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Mon Jun 09, 2014 2:05 pm

Hrm. Would love if someone else had this problem. I want to know if it is on your side with a script that's not working right or on the server side.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Sheli on Tue Jun 10, 2014 9:26 am

I'm having the same problem.  I get to the main forum and it shows there are new posts, like in the bottom half of Carrie Ann's screenshot. But when I actually open the subforum, none of the threads show new posts.  For instance, when I went into the "Snarkfest Community" subforum, The Happy Thread does NOT have the new post icon. It's missing the icon shown in the top half of Carrie Ann's screenshot.  But I know there are new posts in that thread because I haven't visited the forum since Friday and the last post was from last night.  Sorry I can't provide my own screenshots but I have nowhere to upload them right now.

Sheli

Posts : 316
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  laddical on Wed Jun 11, 2014 3:05 am

Not technically a technical issue, but as the creator of the thread I would like to request that we rename the Marvel's Agents of SHIELD thread to something more inclusive of Marvel's upcoming projects - Marvel Cinematic Universe - TV Edition or something. Then it becomes one stop shopping to discuss SHIELD, Agent Carter, and, pertinent to today's casting announcement, Daredevil.
laddical
laddical

Posts : 1607
Join date : 2011-10-22

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Jun 11, 2014 4:04 am

Made it Marvel Cinematic Universe. It's already in the television forum so the other part is redundant.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  mayram on Sat Aug 02, 2014 8:59 pm

I'm having an issue with ads randomly opening when I click on any thread. Is that something I have to fix using an ad-blocker of some kind or is it a forum issue?

mayram

Posts : 576
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Sat Aug 02, 2014 10:02 pm

I suspect an ad blocker might be the best quick fix. If anyone else is experiencing this, speak up.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  bookworm on Thu Sep 25, 2014 5:00 pm

Has anyone noticed that you can't log in anymore on mobile Chrome for iOS? I haven't been able to log in on my phone or tablet in Chrome for a while. Safari works fine, though.
bookworm
bookworm

Posts : 1083
Join date : 2011-10-22
Age : 39
Location : Georgia

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Fri Sep 26, 2014 1:26 am

I downloaded Chrome on iPad and I was able to reproduce the problem (indeed, it does not log in...) but nothing I did to clear data (including "clear all data") or clear passwords made a difference. I thought at first it might be Google's super duper bandwidth reduction technology, but turning that off didn't seem to help either. I also checked on a different iOS browser, the Atomic browser, and it worked fine, as on Safari. So it is a Chrome problem specifically. Unfortunately, I don't think I can do much about this. Filing a bug report with Google is all that occurs to me.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  mialoubug on Fri Sep 26, 2014 12:25 pm

mayram wrote:I'm having an issue with ads randomly opening when I click on any thread. Is that something I have to fix using an ad-blocker of some kind or is it a forum issue?

This is happening to me on my iPhone but it seems to happen ONLY when there is a game banner. For instance, if I'm in this thread and want to read the last post, and there is a banner for Candy Crush or some like game, when I click on the post, it brings me to an app download for that game. It's been really consistent and in order to get out of the game, I have to close down Safari and get out. It doesn't happen on either my pc desk top, laptop or iPad. It's also like its attaches itself to Snarkfest.
mialoubug
mialoubug

Posts : 517
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Fri Sep 26, 2014 12:45 pm

That happens to me on my iPad too. Another thing I don't know what to do about, really, although I guess we can put in a comment to Forumotion?

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  themis on Mon Sep 29, 2014 11:26 am

Since this iOS 8.02 patch I'm logging in just fine on my iPad, after weeks of trouble. I also get the game app issue on my phone, periodically.

themis

Posts : 95
Join date : 2011-10-27

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Poubelle on Tue Sep 30, 2014 8:27 am

The "game ad opening app store even though I didn't click on the ad, but an unrelated forum link" problem happens on my iPhone with regularity. It's annoying enough I mostly stick to checking Snarkfest from my laptop.
Poubelle
Poubelle

Posts : 691
Join date : 2011-10-22

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  whatthedeuce on Tue Sep 30, 2014 6:23 pm

It's been happening to me so randomly. Some days, I can check a bunch of threads with no problem, and other days, I can open any random thread and somehow get rerouted to the App Store to download something.

whatthedeuce

Posts : 2616
Join date : 2011-10-26
Age : 34

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  themis on Tue Oct 28, 2014 8:02 pm

Hm, since 8.1 update, can't log in from either my phone or my iPad after repeated tries. I use Chrome. I had to haul out my old laptop to let y'all know (!) - not that I post that much, but hey.

themis

Posts : 95
Join date : 2011-10-27

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Tue Oct 28, 2014 8:32 pm

Chrome has problems, see upthread. Try Safari.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  whatthedeuce on Tue Oct 28, 2014 11:44 pm

Since I got my new iPhone with iOS 8.1, I haven't noticed anymore problems with being rerouted to the App Store randomly. So glad!

whatthedeuce

Posts : 2616
Join date : 2011-10-26
Age : 34

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Coneycat on Wed Nov 19, 2014 3:37 pm

A couple of days ago I noticed I can no longer Google "snarkfest 4.0" to come here-- the board doesn't seem to show up in my search results. Thought I would mention it in case someone changed a privacy setting without meaning to.

Coneycat

Posts : 546
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Nov 19, 2014 3:48 pm

I'm the only one who would, and I haven't touched anything since I switched the CSS back from Halloween on the 1st of the month. That would not affect privacy. Google is as Google does. Search is like a box of chocolate: you never know what you're gonna get.

(In this case, I imagine that we've simply gone beyond the time Google allots to old links. They do try to keep their database current.)

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Coneycat on Wed Nov 19, 2014 4:37 pm

particle_person wrote:I'm the only one who would, and I haven't touched anything since I switched the CSS back from Halloween on the 1st of the month. That would not affect privacy. Google is as Google does. Search is like a box of chocolate: you never know what you're gonna get.

(In this case, I imagine that we've simply gone beyond the time Google allots to old links. They do try to keep their database current.)

I was looking for this version of the board, not an old one, and Google is usually pretty good at finding that kind of thing. Anyway, I was just curious.

Coneycat

Posts : 546
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  mayram on Wed Nov 19, 2014 4:39 pm

Well, that's weird, I just replied to this thread and it's not here.

Was posting to say that the same thing happened to me. This board used to show up as either the first or second link in a google search (even when I misspelled the name, which kind of impressed me.) But now it doesn't show up at all.

I thought the board poofed again but I had a bookmark saved from awhile back and it still worked.

mayram

Posts : 576
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Nov 19, 2014 4:48 pm

It's gotta be either Google pruning links (which this one would be quite old because Google indexes based on how many OTHER people are linking to you, and who links to us these days?) or Forumotion itself doing something at the top level.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  biakbiak on Tue Dec 09, 2014 11:43 pm

Is anyone else having trouble editing posts? It isn't always but often when I have posted something the edit button doesn't show up.
biakbiak
biakbiak

Posts : 1454
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  blixie on Wed Dec 10, 2014 3:07 pm

Yeah that just happened and has happened every now and then, I click "edit" and it takes me to my profile page.

blixie
Mod Squad

Posts : 1840
Join date : 2011-10-21

http://thesnarkening.forumotion.com

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Binky on Wed Dec 24, 2014 11:39 pm

So, can anyone else not get to the home page, http://thesnarkening.forumotion.com? It's a blank page. I have to navigate the forums via the bottom tab window things.
Binky
Binky

Posts : 1041
Join date : 2011-10-24

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  particle_person on Wed Dec 24, 2014 11:42 pm

It seems to be working for me right now but we had a weird outage earlier tonight.

_________________
"Good news, Katniss, I think we've almost got him convinced you're not a mutt!" — Plutarch, attempting to cheer Katniss up about Peeta's condition.
particle_person
particle_person
Tech Support

Posts : 1973
Join date : 2011-10-21

Back to top Go down

Technical Issues and Bugs - Page 17 Empty Re: Technical Issues and Bugs

Post  Sponsored content


Sponsored content


Back to top Go down

Page 17 of 18 Previous  1 ... 10 ... 16, 17, 18  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum